Datenverarbeitung

1.Zusammenfassung - Wiederholung

Hinweis

In dem Lernpfad erfolgt eine Zusammenfassung und Wiederholung des Lernpfades Einführung in den Kapiteln Einfaches Rechnungsformular und Rechnung mit 2 MWSt-Klassen über die folg. genannten Schwerpunkte:
  • Format Zellen, Anwendung der Formatschablone (Darstellung von Zahlen mit/ohne Null)
  • Prozentformeln, Prozentformatierung
  • Funktion SUMME
  • Funktion RUNDEN
  • Namensmanager - Namen vergeben und anwenden in Formeln
  • Funktion WENN
  • Funktion SUMMEWENN, ZÄHLENWENN

Aufgabe 1

Bearbeiten sie die ersten beiden Kapitel des Lernpfades und ergänzen sie ihr Codebook bei Unklarheiten! Das Lernschritt Video gibt einen Überblick über die Arbeitsschritte - detaillierte Hinweise enthält aber die Lernpfad-Dokumentation.

2.Nummerung - Index und Vergleich

Hinweise

Unter Nummerung wird das Bilden Erteilen, Verwalten und Anwenden von Nummern für Nummerungsobjekte verstanden (DIN 6763). Für die Anwendung im ersten Lernschritt sollen Artikelnummern und Kundennummern für den Zugriff auf Artikel- und Kundendaten eingeführt werden.

Aufgabe 2

  • Bearbeiten sie den Lernpfad in den Unterlagen. Verwenden sie die Übungstabelle aus Aufgabe 1 und arbeiten sie die folgenden Erweiterungen ein!
    Funktion INDEX Programmierung und Anwendung
    Entwickeln sie eine Tabelle, wo in Spalte A - ArtNr - eine Artikelnummer eingegeben werden kann, die aus der Tabelle Artikel die Artikelbezeichnung, den Artikelpreis und die MWSt in die Arbeitstabelle überträgt.
  • Artikelnummer = Zeilennummer des Artikels in der Datentabelle Artikel
  • Artikelnummer beginnt in der ersten Zeile der Datentabelle Artikel mit 100
  • Wie würde eine Version unter Verwendung der Funktion VERGLEICH aussehen?


3.Übung Produktionsübersicht

Produktionslogbuch

  • Geben Sie in den Spalten G und H eine INDEX-Formel an, die unter Verwendung beliebiger LfNr in Spalte F einen Datenzugriff auf die entsprechenden Spalten des Tabellenblattes Daten vornimmt.
  • Mit WENN-Abfrage gegen Fehlzugriffe bei nicht vorhandenen Indexwerten sichern.
  • Geben Sie in Spalte E eine INDEX-Formel an, die unter Verwendung der vorgegebenen Produktnummer in Spalte D einen Datenzugriff auf die entsprechenden Spalten des Tabellenblattes Daten vornimmt. Mit WENN-Abfrage gegen Fehlzugriffe bei nicht vorhandenen Indexwerten sichern.
  • In B26:B27 Sind die Produktionsmengen für die Schicht in A26:A27 zu berechnen
  • Verwenden Sie die Benutzerdefinierte Funktion EXTRAKT, um die Namen der Linienführer aus der Spalte G in dem Bereich C25:H25 abzubilden. Machen Sie sich die Funktionsweise von EXTRAKT klar!
  • In dem Bereich C26:H26 sollen die Produktionssummen addiert werden, die der Schichtführer in C25:H25 in der Schicht A26:A28 erzielt hat.
  • Studieren Sie dazu das Arbeitsblatt Produktionsübersicht! Versetzten Sie der Schichtführer Rensbrink von Zeile 9 in die 1.Schicht. Tragen Sie in Zeile 19 die Charge 1472 mit 219 kg Produkt 1001 von Schichtführer 7 in der Schicht 2 ein


E2:=WENN(D3>INDEX(DatenFT!B:B;D3-998);0)
E2:=WENN($D2>VERWEIS(100+REST($D2;10);DatenFT!$A$2:$A$12;DatenFT!$B$2:$B$12);0)
G2:=WENN(F2>INDEX(DatenFT!F:F;F2);0)
Nummerung in DatenFT, DatenVT einführen
G2:=WENN(UND(F2>F2<13);VERWEIS(F2;DatenFT!$E$2:$E$13;DatenFT!$F$2:$F$13);0)

4.Anwendungsbeispiel Zerlegung

Hinweise

  • Die Lernschritt Unterlagen beschreiben eine Zerlegekalkulation über 3 Tabellenblätter
  • Feinzerlegung Zerlegedaten Zerlegekalkulation
  • Feinzerlegung ist eine Tabelle mit Grob- und Feinteilen
    die ihre Daten an Zerlegedaten weitergibt.
  • Zerlegedaten beschreibt die Zerlegung von Zukaufsteilen
    Das erste Fleischteil (Zeile 1000) wird in max. 9 Fleischteile (Zeile 1001-1009) zerlegt.
    Zerlegedaten holt via ArtNr ihre Daten aus Feinzerlegung!
  • Zerlegekalkulation überträgt via Zerlegenummer (1000,1010,..) die Daten einer Zerlegung ins Auswertungsblatt.


Aufgabe

  • Erstellen sie einen Formelsatz für Zerlgedaten um die Artikelbezeichnung und den Artikelpreis in die Spalte B bzw. Spalte D einzutragen. Achten sie darauf, dass nur die Daten eingetragen werden für die auch ein Zerlegeanteil hinterlegt ist!
  • Entwerfen sie einen Formelsatz der auf Eingabe einer Zerlegenummer in A5 die Zerlegedaten in den Zeilen 10 bis Zeile 18 aus Zerlegedaten übernimmt.
  • Die Zerlegenummern unterschieden sind durch 10er Schritte (1000, 1010, 1020, 1030,..). Nehmen sie in A5 eine Datenüberprüfung vor, damit auch ausschließlich Zerlegenummern eingegeben werden können!

5.Übung Rezeptkontrollbogen

Erstellen sie die im Folgenden beschriebenen Tabellen (Markieren und in eine Tabelle einfügen). Die Tabellenverknüpfung erfolgt aufgrund numerischer Nummerung mit INDEX. Die Tabellen im Skript haben im Anhang die Formelausstattung aufgelistet:

6.Komplexaufgabe Fertiggericht



Beispiel einer Aufgabenstellung für Leistungsnachweis INDEX/VEREIS